Arbitrum nodes are lagging behind network
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 19:16 PDT
Investigating
We are currently investigating lagging nodes for our Arbitrum API
Posted Oct 09, 2021 - 17:52 PDT
This incident affected: Arbitrum Mainnet (JSON-RPC Request API).