Intermittent Network Errors Sending Transactions on Polygon Mainnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted May 05, 2022 - 03:33 PDT
Investigating
We are investigating issues sending transactions on the Polygon Mainnet network.
Posted May 05, 2022 - 00:58 PDT