Polygon Mainnet Decreased Performance
Incident Report for Alchemy
Resolved
There was a network-wide issue across all polygon nodes. The Polygon team jumped on this immediately to resolve it quickly, and we’re working with them to understand the root cause. Meanwhile our Polygon API service is fully back online.
Posted Feb 22, 2023 - 23:03 UTC
Investigating
There is an issue with the Polygon network, and we are helping the Polygon Labs team investigate this issue on their end! This issue impacts everyone on the Polygon network across all providers, since the issue is at the node client level, which is designed by the Polygon Labs team.

The latest block on polygonscan is >40 min ago (https://polygonscan.com/), so we are all hands on deck helping the Polygon Labs team resolve this issue on their end!
Posted Feb 22, 2023 - 21:19 UTC
Identified
We are currently investigating this issue, which is causing increased errors and lag in new blocks being served!
Posted Feb 22, 2023 - 21:11 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API).