Starknet Goerli
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 14:19 UTC
Identified
We have identified on issue on Starknet Goerli.
We have currently returning stale data.
Posted Dec 12, 2023 - 13:43 UTC
This incident affected: Starknet Goerli (JSON-RPC Request API, NFT API).