Arbitrum Rinkeby Planned Maintenance
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 22:41 UTC
Identified
Arbitrum Rinkeby will be down overnight due to planned maintenance by the Arbitrum Team. Please see their discord for more information.
Posted Sep 17, 2021 - 22:07 UTC
This incident affected: Arbitrum Mainnet (JSON-RPC Request API).