Base Goerli Sequencer Instability
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 12:06 UTC
Monitoring
Prysm team released a hot fix for a bug identified as part of Dencun upgrade https://github.com/prysmaticlabs/prysm/pull/13477. We subsequently rolled out the fix, and Ethereum Goerli Testnet on Alchemy is back to a healthy state
Posted Jan 17, 2024 - 12:06 UTC
Update
Base Team has implemented a fix and we're seeing base-goerli recovered at Alchemy.
https://status.base.org/incidents/dhzgs2qlpkzh
Posted Jan 17, 2024 - 10:03 UTC
Update
Arbitrum Goerli is beginning to see recovery and the chain should be progressing again.
https://status.arbitrum.io/clrhhwmjn11046asn3e7uuedbl.
Posted Jan 17, 2024 - 08:13 UTC
Update
We are continuing to await a resolution from the Base team. Please also follow along on Base's status page here (https://status.base.org/incidents/dhzgs2qlpkzh).

Arbitrum Goerli is also experiencing degraded performance and is temporarily stalled due to L1 issues surrounding the Dencun upgrade. The Arbitrum team has confirmed this is a network wide issue. Please follow along on Arbitrum's status page here (https://status.arbitrum.io/clrhhwmjn11046asn3e7uuedbl).
Posted Jan 17, 2024 - 07:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2024 - 07:37 UTC
Identified
Due to Goerli's Duncun upgrade in the past hour, Goerli nodes on ETH and Base have experienced instability and block halts. Ethereum Goerli is currently progressing with some instability, while Base Goerli has experienced a block halt. The Base team has confirmed instability with their sequencer and we are in close touch with them on solutions.
Posted Jan 17, 2024 - 07:35 UTC
This incident affected: Eth Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), and Arbitrum Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).