Degraded performance on Optimism Goerli
Incident Report for Alchemy
Resolved
The incident has been resolved.
Posted Feb 01, 2024 - 19:45 UTC
Monitoring
The Optimism team has pushed a fix for the issue and we are currently monitoring the stability of the systems.
Posted Feb 01, 2024 - 18:21 UTC
Update
The Optimism team is aware of this issue on their end and we are working with their team to resolve this asap!
Posted Feb 01, 2024 - 18:01 UTC
Investigating
The nodes serve stale data. We are currently investigating the issue.
Posted Feb 01, 2024 - 17:43 UTC
This incident affected: Optimism Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).