Degraded performance on Optimism Goerli
Incident Report for Alchemy
Resolved
The incident has been resolved and all our systems are fully functional.
Posted Feb 01, 2024 - 13:33 UTC
Investigating
The nodes serve stale data. We are currently investigating the issue.
Posted Feb 01, 2024 - 12:56 UTC
This incident affected: Optimism Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).