Arbitrum Issues
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted May 11, 2022 - 12:30 PDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2022 - 12:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 12:02 PDT
Investigating
There is an ongoing Issue in Arbitrum node clients that are causing syncing issues with Alchemy data. Arbitrum service will be degraded.
Posted May 11, 2022 - 11:34 PDT
This incident affected: Arbitrum Rinkeby (JSON-RPC Request API, Websockets API, Archive) and Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive).