[Network Wide] Base Chain Mainnet Halted
Incident Report for Alchemy
Resolved
Base has confirmed that the issue is resolved and the blocks have now caught up: https://status.base.org/incidents/vxbllbbfz4tb
Posted Sep 21, 2024 - 16:00 UTC
Investigating
Base Mainnet is currently experiencing a network-wide halt, we're investigating and will update shortly!
Incident has been reported by Base team: https://status.base.org/incidents/vxbllbbfz4tb
Posted Sep 21, 2024 - 15:38 UTC
This incident affected: Base.