Dashboard and Webhook Creation temporarily degraded
Incident Report for Alchemy
Resolved
The incident has been resolved and all systems are fully operational.
Posted Jan 30, 2024 - 22:13 UTC
Identified
Dashboard is fully functional. The team is working on a fix for the webhook creation API.
Posted Jan 30, 2024 - 22:11 UTC
Investigating
You may be experiencing issues loading the Alchemy dashboard or while creating webhooks. All of our core services are unaffected and we are working to resolve this immediately.
Posted Jan 30, 2024 - 20:15 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Eth Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mumbai (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), Optimism Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon zkEVM Mainnet (JSON-RPC Request API, Archive), Polygon zkEVM Testnet (JSON-RPC Request API, Archive), Starknet Mainnet (JSON-RPC Request API, NFT API), Starknet Goerli (JSON-RPC Request API, NFT API), Base Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), and Website Status.