High failure rate in sendRawTransaction

Incident Report for Alchemy

Resolved

This incident has been resolved and all services have been confirmed at full health for the past several hours.
Posted Oct 28, 2023 - 11:02 UTC

Monitoring

We are seeing a return to normal transaction success rates but are continuing to monitor and assess a root cause.
Posted Oct 28, 2023 - 07:20 UTC

Investigating

We have observed a significant drop in successful transaction submission rate when calling eth_sendRawTransaction. The team is in ongoing investigation.
Posted Oct 28, 2023 - 06:00 UTC