Network wide Arbitrum Sepolia halt
Incident Report for Alchemy
Resolved
This incident has been resolved
Posted Jun 15, 2024 - 09:54 UTC
Investigating
Arbitrum Sepolia has not produced a new block in the past 10 minutes. This is network-wide: https://status.arbitrum.io/. We'll update as soon as this is resolved by the arbitrum team
Posted Jun 15, 2024 - 07:50 UTC