Degraded performance on Starknet nodes
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 21:50 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2023 - 17:33 UTC
This incident affected: Starknet Mainnet (JSON-RPC Request API, NFT API) and Starknet Goerli (JSON-RPC Request API, NFT API).