Unichain Sepolia Blocks Stalled
Incident Report for Alchemy
Resolved
Unichain team confirmed us that the issue has been fully fixed! Update from their status page: https://status.unichain.org/cm478l6qg004cpa98khiodtyl
Posted Dec 02, 2024 - 21:35 UTC
Monitoring
Unichain has deployed a fix and we are currently monitoring blocks production!
Posted Dec 02, 2024 - 19:17 UTC
Investigating
Unichain Sepolia network is currently experiencing an outage, with block 6274020 being the most recent block produced approximately 8 hours ago.

Unichain has updated their status page with more details on the incident: https://status.unichain.org/cm478l6qg004cpa98khiodtyl

This is a network wide issue and we are actively collaborating with the Unichain team to resolve it as quickly as possible. Thank you for your patience!
Posted Dec 02, 2024 - 15:49 UTC
This incident affected: Unichain Sepolia.