Degraded websocket performance
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Nov 06, 2021 - 01:49 PDT
Update
We are continuing to investigate this issue.
Posted Nov 05, 2021 - 23:40 PDT
Investigating
We are currently investigating this issue.
Posted Nov 05, 2021 - 23:26 PDT
This incident affected: Ropsten (Websockets API), Arbitrum Mainnet (Websockets API), Matic Mumbai Full (Websockets API), Arbitrum Rinkeby (Websockets API), Optimism Kovan (Websockets API), Optimism Mainnet (Websockets API), Goerli (Websockets API), Kovan (Websockets API), Matic Mainnet Full (Websockets API), Rinkeby (Websockets API), and Mainnet (Websockets API).