Degraded performance on SOLANA_MAINNET

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 06:25 UTC

Investigating

We are investigating the issue.
Posted Feb 09, 2025 - 05:33 UTC
This incident affected: Solana.