[Network-wide] Starknet Sepolia block production stalled

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 15:53 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2026 - 14:51 UTC

Investigating

Starknet Sepolia is currently experiencing issues with block production. Our team is monitoring the situation - please refer to the official Starknet status page for further updates: https://status.starknet.io/incidents/kgkrgdhb17dd
Posted Feb 11, 2026 - 13:56 UTC
This incident affected: Starknet.