Increase in 500’s on webhooks CRUD
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 09:55 PDT
Identified
The issue has been identified. Fixes and mitigations are in progress!
Posted Mar 23, 2023 - 09:11 PDT
This incident affected: Eth Goerli (Notify API), Eth Mainnet (Notify API), Matic Mainnet (Notify API), Matic Mumbai (Notify API), Arbitrum Mainnet (Notify API), Optimism Mainnet (Notify API), Optimism Goerli (Notify API), and Arbitrum Goerli (Notify API).