Rinkeby and Arbitrum Rinkeby stuck
Incident Report for Alchemy
Resolved
Network has resumed.
Posted Nov 05, 2021 - 08:10 PDT
Monitoring
We are monitoring until things are resolved
Posted Nov 05, 2021 - 05:40 PDT
Investigating
Rinkeby stuck at block 9589540 https://rinkeby.etherscan.io/
Arbitrum Rinkeby stuck at block 6359275 https://rinkeby-explorer.arbitrum.io/
Posted Nov 05, 2021 - 05:39 PDT
This incident affected: Arbitrum Rinkeby (JSON-RPC Request API) and Rinkeby (JSON-RPC Request API, Websockets API).