Slightly increased error rates and latency across all chains
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 04:10 UTC
Investigating
We experienced a slight increase in error rates and latency intermittently for approximately 15 minutes. Systems appear to have returned to nominal conditions, but our team is continuing to investigate all potential causes.
Posted Jan 09, 2024 - 14:50 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Eth Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mumbai (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), Optimism Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon zkEVM Mainnet (JSON-RPC Request API, Archive), Polygon zkEVM Testnet (JSON-RPC Request API, Archive), Starknet Mainnet (JSON-RPC Request API, NFT API), Starknet Goerli (JSON-RPC Request API, NFT API), Base Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Arbitrum Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Base Sepolia (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), and Arbitrum Goerli (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).