alchemy_getTransactionReceipts Endpoint Errors
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 20:14 UTC
Identified
We are backfilling to report transaction receipts for a small range of blocks correctly.
Posted Oct 03, 2022 - 20:01 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API).