[Network-Wide] Multiple Networks Stall

Incident Report for Alchemy

Resolved

Resolved: All impacted networks, including Mode Sepolia (testnet), have fully recovered and caught up. This incident is now resolved.
Posted Jul 22, 2026 - 18:42 UTC

Update

Update: All impacted networks have recovered except Mode Sepolia (testnet), which is still degraded. We are continuing to monitor Mode Sepolia.
Posted Jul 22, 2026 - 18:17 UTC

Monitoring

Update: Zora has recovered. Mode mainnet has recovered; Mode Sepolia (testnet) is still degraded. Ronin, BOB, Codex, and Superseed remain impacted. We are continuing to monitor.
Posted Jul 22, 2026 - 18:15 UTC

Update

We are investigating a network-wide stall affecting Zora, Ronin, BOB, Codex, Mode, and Superseed networks.
Posted Jul 22, 2026 - 18:13 UTC

Investigating

We are investigating a network-wide stall affecting Zora, Ronin, BOB, Katana, Mode, Metal, and Superseed networks.
Posted Jul 22, 2026 - 18:07 UTC
This incident affected: Mode.