Stalled Block Production on ZKsync Mainnet

Incident Report for Alchemy

Resolved

The incident has been resolved.
Posted Jul 02, 2026 - 14:24 UTC

Investigating

We are aware of a chain stall on ZKsync Mainnet, where block production has halted network-wide starting around 12:18 UTC, at block #71021264. We are monitoring for recovery and will post updates as the situation develops.
Posted Jul 02, 2026 - 12:36 UTC
This incident affected: ZKsync.