Elevated Errors on Sonic Mainnet

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 17:25 UTC

Investigating

We are currently investigating this issue.
Posted Mar 03, 2025 - 14:33 UTC
This incident affected: Sonic.