Partial network-level data outage on Solana Devnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 09:28 PDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2022 - 16:28 PDT
Investigating
We're working with the Solana Foundation to backfill the data on our big table instances and more. Please reach out to us at support@alchemy.com if this is impacting users of your project!
Posted Sep 27, 2022 - 17:23 PDT
This incident affected: Solana Devnet (JSON-RPC Request API, Websockets API, Archive).