Polygon zkEVM Block Syncing Issues
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 03:35 UTC
Identified
The Polygon zkEVM team is investigating an issue with their Elderberry client update which has caused nodes across the network to slow their syncing to the latest block. We are helping the Polygon team investigate this issue on their end!
Posted Mar 14, 2024 - 15:52 UTC
This incident affected: Polygon zkEVM Mainnet (JSON-RPC Request API).