Degraded performance on Goerli
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 04:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2022 - 20:39 UTC
Identified
In particular you might see elevated latency on trace_ requests, internal transaction webhooks, and internal transactions on alchemy_getAssetTransfers. We are investigating and have pinpointed an Erigon syncing issue. We are working with the Erigon team to resolve this.
Posted Oct 19, 2022 - 21:18 UTC
This incident affected: JSON-RPC Request API.