Solana Mainnet gRPC Degraded Service

Incident Report for Alchemy

Resolved

This incident has been resolved, and all Solana gRPC nodes are now stabilized.
Posted Jan 06, 2026 - 15:51 UTC

Investigating

We are currently investigating an issue affecting some Solana gRPC nodes in the EUC and APSE regions. Traffic remains partially served while we work to stabilize the affected nodes.
Posted Jan 06, 2026 - 12:02 UTC
This incident affected: Solana, EU Central, and AP SE.