Planned maintenance
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 14:12 UTC
Monitoring
Planned Maintenance – January 31, 2025
To transition to our new pricing on February 1st, we will be performing scheduled maintenance on January 31, 2025, for approximately 24 hours (UTC time zone). During this period, the following services will be temporarily unavailable:

❌ Team plan upgrades and downgrades
❌ New paid plan sign-ups
❌ Auto-scale toggle for Growth and Scale plans
❌ Auto-scale limit adjustments for Growth and Scale plans
❌ Upgrade to Enterprise plan
❌ Enterprise plan downgrades

🔹 Enterprise plan auto-scale will continue to function normally.
All restrictions will be lifted, and services will resume normal operations on February 1, 2025

Thank you for your patience and understanding! 👀 🚀
To read more about our new pricing, https://www.alchemy.com/blog/pay-as-you-go-pricing
Posted Jan 31, 2025 - 02:36 UTC