Elevated Errors on Base

Incident Report for Alchemy

Resolved

Starting at approximately 2025-04-28 10:07UTC, we experienced an issue related to log ingestion on Base which may have manifested as 'null' responses, or server errors. This incident has now been resolved as of 16:07UTC.

We appreciate your patience as we worked through this.
Posted Apr 28, 2025 - 16:50 UTC

Monitoring

A fix has been implemented and we are currently monitoring, metrics have stabilized.
Posted Apr 28, 2025 - 16:19 UTC

Identified

We've identified the issue and are currently implementing a fix, node health is beginning to recover.
Posted Apr 28, 2025 - 15:57 UTC

Investigating

We are currently investigating this issue.
Posted Apr 28, 2025 - 13:33 UTC
This incident affected: Base.